DoS Vulnerability in Apache Tika (CVE-2018-11796) - BloomReach Experience - Open Source CMS

DoS Vulnerability in Apache Tika (CVE-2018-11796) 

Issue date: 04-12-2018
Affects versions: 12.6, 12.5, 11.2, 10.2

Issue ID: SECURITY-85

Affected Product Version(s)
This vulnerability affects all versions of both CMS and delivery applications based on Hippo CMS prior to 12.6.0, 12.5.1, 11.2.10, 10.2.14 and earlier versions.

Severity 
Medium

Description

Apache Tika Denial of Service via XML Entity Expansion Vulnerability
See: CVE-2018-11796

This vulnerability is classified with severity medium, and may (also) apply to project specific usages of the Apache Tika library within a Hippo CMS project. 

The Apache Tika version in all supported CMS maintenance versions 12.6.0, 12.5.1, 11.2.10, and 10.2.14 has been updated to version 1.19.1.

Instructions

Every CMS customer is strongly advised to upgrade as soon as possible to the latest CMS maintenance release as indicated above, or higher. This can be done by simply incrementing the version number of the parent POM for the implementation project.