# Problem
Pixel report is red for percentage conversion Product IDs not seen in the Add to Cart.
# Possible Reasons
This report displays issues of the PID captured by the conversion event pixel that does not match the Add to Cart (ATC) PID.
# Environment Details
This issue occurs in both the staging and production environments.
# Cause
The _prod_id_ captured by the ATC pixel event is not matching the PID captured at the conversion event. The _prod_id _value of the ATC event needs to be compared with the PID available in the basket at the conversion event. Let us consider the following example: _prod_id_ value in the ATC event is “1MW726_0HLG_M” and the basket has the PID “i1MW726_0HLG_”

# Solution
Ask your technical team to ensure that the PID is the same across the complete Pixel flow. Refer to the [Pixel documentation](🔗) for more information.
You can download the examples from the pixel monitor. Also, you should be able to validate the site using the pixel validator extension.
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